Bluetooth-Nutzung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bluetooth-Nutzung

      Hallo,

      mein Rio hat das 5 "-Radio verbaut. Die Blutooth-Verbindung mit meinem Smartphone hat prima geklappt. Via Media lassen sich alle Mp3's abspielen, die ich auf dem Phone gespeichert habe. Es wird automatisch die installierte App "Poweramp" genutzt, wenn ich in's Auto einsteige und nur kurze Zeit warte. So habe ich mir das vorgestellt.

      Nun ist mir Folgendes aufgefallen: Wenn ich dann parallel die App "Here" zur Navigation laufen lasse, dann werden mir die Abbiegehinweise über das Radio des Rio angesagt. Prima so. Nur wenn ich einfach nur Radio höre, dann bekomme ich keine Soundausgabe von "Here". Es funktioniert also nur, wenn ich "Media" am Radio benutze. Ist das normal? Oder habe ich da was in den Einstellungen übersehen? Wäre nicht so doll, wenn ich die Navigation nicht im Radiobetrieb nutzen kann.

      Gruß Almera
      Kia Rio YB, Baujahr 07/2017
    • Danke für die Antwort. Dafür nutze ich das Navi viel zu wenig.

      Ich habe im Mai den YB mit Navi probegefahren (7"-Display). Die Navi-Software war nicht auf dem aktuellen Stand. Hier im Wohngebiet wurde vor etwa 2 Jahren alles auf Tempo 30 umgestellt. Das Navi war da der Meinung, Ich könne 50 fahren! Kannte also die neue Geschwindigkeit noch nicht.

      Aber was soll's. Jetzt weiß ich Bescheid. Und höre dann einfach Musik vom Smartphone, wenn ich "Here" mal nutze.

      Gruß Almera
      Kia Rio YB, Baujahr 07/2017
    • Ein Navi ist ja auch nicht dazu gedacht, dass man nicht mehr auf die Straßenschilder achten muss.

      Das Navi vom neuen RIO hat Android Auto. Du hättest also GoogleMaps zum navigieren verwenden können. Glaube mit Apple Geräten klappt das auch.

      Es scheint mir, als hättest du dich bezüglich Navi/Bluetooth nicht ausreichend informiert. Absolut kein Vorwurf und nicht negativ gemeint. Mich persönlich würde es aber ärgern, wenn mir diese Features fehlen, nur weil die Straßenschilder nicht exakt gepasst haben.
    • Auf den Preis kommt es nicht an !
      Wenn das Gerät über MobilFunk angebunden ist, kann man schon Updates fahren, die deutlich aktueller sind. Ist halt auch die Frage, ob der billig Kunde das bezahlen will.
      Brauchen tut man es doch nicht mehr, sollte doch über Schildererkennnung funktionieren oder hat der Rio sowas nicht ?
      DeluxeWeissMetallic, Navi-Paket ausgebaut, LED-Fussraumbeleuchtung - drei Varianten schaltbar , Schmutzfänger vorne/hinten, PDC vorne, FSR14,
      Soundsystem 1500 WRMS, HU=S100, HT=A25.g, TMT=A165.g, SUB=SQX12, 4K=XL150c4, 1K=SPL1800c1 (Witson S100 Navi, AndrianAudio, Gladen)

      Digitales GasPedal [IMG:https://images.spritmonitor.de/647101_5.png]
    • Moin.

      Das ist so gewollt. Wer das SLIF haben will, soll dann das nächstgrößere Modell kaufen, also den Ceed. Das ist wie beim neuen Sportage mit dem Abstandstempomat. Technik ist vorhanden, aber wird nicht genutzt. Wer es haben will, muss den Sorento nehmen und entsprechend mehr zahlen...
      Even more dangerous than he looks... :baeh:
    • Hallo,

      ich muss hier nochmal was zur Blutooth-Verbindung schreiben. Wenn ich im Auto bin, dann verbinden sich das Huawei P9 lite (Android 7.0) und das Radio nur teilweise. Im Radio-Display erscheint nur Symbol mit dem Notenschlüssel. Die beiden anderen Symbole für den Akku und die Empfangstärke fehlen. Somit kann ich nur Mp3 streamen aber nicht telefonieren.

      Gehe ich in das Blutooth-Menü des Smartphones, dann der Schalter für's telefonieren auf AUS. Aktiviere ich ihn, dann erscheinen alle Symbole am Radio und ich kann telefonieren. Setze ich mich das nächste mal ins Auto, dann geht das Spiel von vorne los. Es erscheint wieder nur der Notenschlüssel. Die Geräte koppeln nicht korrekt. Ein komplettes entkoppeln und neues Verbinden hat auch nichts gebracht.

      Jetzt gibt es 2 Möglichkeiten. Entweder hat das Radio einen Fehler oder es liegt am Huawei. Wie sind eure Erfahrungen mit dem Koppeln? Welches Smartphone verwendet ihr?


      Gruß Almera
      Kia Rio YB, Baujahr 07/2017
    • Bei meinem Samsung Galaxy A3 ist die Option "Anruffunktion" unter Einstellungen > Verbindungen > Bluetooth > KIA MOTORS im nicht verbundenen Zustand inaktiv, wird jedoch automatisch aktiviert, sobald sich die Geräte verbinden. Es dürfte also an deinem Mobilgerät liegen.

      Versuche mal, beide Geräte zu entkoppeln und die erneute Kopplung vom Auto aus zu initiieren, also nicht vom Mobilgerät aus.
    • Es liegt leider meistens am Smartphone, da die neuen Radios idR alle wichtigen Protokolle (A2DP...etc.) mit an Bord haben.

      Ich kann zwar nicht für das Rio Radio sprechen, aber mein Vater und ich hatten uns damals für den Mazda das gleiche Radio geholt, ein Sony MEX 5100. Dieses Radio verfügt über Bluetooth und eine Freisprecheinrichtung. Wenn ich nun via Copilot navigiert habe, konnte ich zeitgleich keine Musik hören, ausser über das Smartphone selber. Sobald ich Radio oder MP3 vom USB Stick gehört habe, gab es keine Navi Ansagen mehr. Jetzt werden einige sagen, ist doch klar, da man beim Radio auf BT umstellen muss. Dies dachte ich zunächst auch, ist aber falsch.

      Mein Vater hat heute noch dieses Radio mit den selben Einstellungen, aber einem Lumia Microsoft Smartphone. Er kann Radio oder Musik vom USB Stick hören und zeitglich via Copilot navigieren mit Ansagen. Sobald eine Ansage vom Handy gesendet wird, schaltet die Musik auf Mute, danach spielt das Radio die Musik wieder ganz normal ab. Mein Smartphone war damals ein Samsung Galaxy Note 4, ich habe mehrere Wochen so einiges probiert, dennoch habe ich es nie ans laufen gebracht.

      Der Tipp von Randomdrift ist der richtige. Versuche erstmal die Geräte neu zu koppeln, dann überprüfe in den BT Einstellungen mal, ob die Häckchen bei Telefon Audio und Media Audio gesetzt sind. Manchen soll es in dem Fall auch geholfen haben, einfach das Media Audio mal zu deaktivieren. Probiere es einfach mal aus. Bei meinem Galaxy konnte ich diese Einstellung leider nicht vornehmen, sobald ich auf die BT Verbindung zum Sony Radio geklickt habe, ist mir das Android abgeschmiert. Bei allen anderen BT Geräten konnte ich diese Einstellungen vornehmen, nur das Sony Radio und mein Galaxy mochten sich scheinbar nicht. Das gleiche Problem hatte ich auch bei dem Radio meines Vaters, somit kann ich einen Defekt vom Radio ausschließen.

      Gruß
      Moe
    • Hallo,

      ich habe das Problem eingrenzen können. Ich habe eine Smart-Watch, welche die Telefon-Verbindung meines Huawei's nutzt. Das Huwaei kann nur mit einer Verbindung umgehen. Verknüpfe ich das Handy mit dem Rio, dann ist die Telefon-Verbindung mit der Uhr weg. Andersherum genauso.

      Nun stellt sich die Frage, ob es Smartphones gibt, die die Telefon-Verbindung von beiden Geräten gleichzeitig halten. Hat da evt. schon jemand Erfahrungen gesammelt?


      Gruß Almera
      Kia Rio YB, Baujahr 07/2017
    • Ich glaube nicht, dass die gleichzeitige Koppelung eines Handys mit zwei verschiedenen Bluetooth-Geräten möglich ist. Das ist in diesem technischen Standard nicht vorgesehen. Hier wird ja eine sog. "Master-Slave-Verbindung" zwischen zwei Partnern aufgebaut. Gerade die Sprachübertragung ist bei Netzwerkverbindungen ohnehin kritisch, da diese kontinuierlich und vorallem in Echtzeit erfolgen muss, um eine flüssige und verständliche Wiedergabe beim Empfänger zu ermöglichen. Datenübertragungen hingegen können meistens problemlos in Paketen auch diskontinuierlich und mit schwankender Geschwindigkeit erfolgen.
      seit 01/2015 KIA Cee`d (JD) 1.6 GDI Automatic, Matrixbraun metallic, 135 PS, SPIRIT, Pilot-Paket :super:
      [ab 10/2010 KIA Cee`d (ED) 1.4 Facelift, Schwarz metallic, 90 PS, Comfort Plus-/ EU-Version Romania]

      ...Nobody ist perfect!..."Hallo - I`m Nobody!"
      8)
    • Natürlich ist die gleichzeitige Verbindung (= Kopplung) mehrerer BT-Geräte untereinander möglich. Das Audiostreaming z. B. kann aber immer nur über ein Ausgabegerät erfolgen. Weshalb das jetzt beim Huawei von Almera nicht funktioniert, ist ungewiss. Es müsste theoretisch klappen.

      Also ich hab’ ein Galaxy A3 zusammen mit einer Gear S3-Uhr; eine Verbindung zwischen A3 und Rio trennt nicht die Verbindung zwischen A3 und Gear.
    • @randomdrift

      Kannst Du dann auch beide Geräte uneingeschränkt parallel nutzen, z.B. wahlweise über die Gear oder das Auto telefonieren? Oder gehen auf der Gear dann nur Funktionen, die die Kopplung mit dem Auto nicht belegt?
      seit 01/2015 KIA Cee`d (JD) 1.6 GDI Automatic, Matrixbraun metallic, 135 PS, SPIRIT, Pilot-Paket :super:
      [ab 10/2010 KIA Cee`d (ED) 1.4 Facelift, Schwarz metallic, 90 PS, Comfort Plus-/ EU-Version Romania]

      ...Nobody ist perfect!..."Hallo - I`m Nobody!"
      8)
    • Seit einigen Tagen klappt es mit dem Abspielen der Mp3's nicht mehr so richtig. Wenn ich morgens losfahre, dann ist das Smartphone verbunden. Aber das Radio sagt mir, das die Wiedergabe gestoppt ist. Ein Touch auf das Display des Radios bleibt ohne Reaktion. Ich muss dann das Phone herausnehmen und die Wiedergabe dort manuell starten. Ich benutze die App "Poweramp" (Vollversion). Das Phone hat 7.0. Morgen werde ich mal testen, ob es mit der originalen App des Huawei 9lite (Musik) besser funktioniert. Oder wie kann ich in Android 7.0 permanent festlegen, das Poweramp immer als Mp3-Wiedergabe genutzt werden soll?

      Gruß Almera
      Kia Rio YB, Baujahr 07/2017
    • Moinsen,

      diese Woche musste ich die Watch komplett zurücksetzen, da Bluetooth nicht mehr funktionierte. Das Handy hat die Uhr nicht mehr gefunden. Positiver Nebeneffekt: Das Handy verbindet sich jetzt innerhalb weniger Sekunden mit dem Radio des Rio's. Es wird jetzt auch der Ladezustand der Batterie, das Bluetooth-Symbol und die Netzstärke des Handys im Display des Radios angezeigt. "Smartphone-Sprachanruf" muss hierfür in der Uhr deaktiviert sein. Diese Funktion brauche ich eh nicht, da ich mit der Uhr noch nie telefoniert habe.

      Und die Wiedergabe von Mp3's im Radio funktioniert auch wieder. Da hatte ich in den Einstellungen der Playersoftware "Poweramp" was falsch eingestellt.

      Gruß Peter
      Kia Rio YB, Baujahr 07/2017