Zusammenfassung - Navi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So ich hoffe das passt hier, ansonsten verschiebts wohin es besser passt :P

      Daniel2302 hat mich per PN angeschrieben bezügl. Anschluss eines Android-Navis in einem Ceed mit original Werks-Navi. Damit alle was davon haben stell ich das mal hier rein.
      Leute ohne Lötkolben sollten nicht weiterlesen ;).

      Ich will hier keine Werbung machen, wer den Link zu Alibaba will soll mich anschreiben. Das Radio kommt zwar von den Chinesen liegt aber in DE im Lager, hat 3 Tage Lieferzeit gehabt ...
      Alle benötigten Kabel, Stecker etc. gibts natürlich auch bei Ali ;), dauert aber eher 3 Wochen als 3 Tage. Wer nicht warten will muss in DE direkt eben deutlich mehr zahlen.

      Ich habe alles wichtige auf einem "Riesenbild" zusammengepackt, dazu gibt es die wichtigen Bilder nochmal einzeln in voller Auflösung, da sollte eigentlich alles ( Schlagworte) ersichtlich sein, Zusatz Infos gibt dann Tante Google.
      Bild is geschrumpft, Original bekomm ich hier nicht hochgeladen, aber ich denke man erkennt alles.
      Übersicht Ceed Navi (Custom).jpg

      Wichtigster Punkt ist die abweichende Belegung der Stecker im Fahrzeug, wenn ein Werksnavi verbaut ist.
      Um hier keine Kopfstände beim Anschließen zu machen, ist es sehr wichtig das mit dem Radio ein Kabelbaum mit Adaptern für die original KIA Stecker mitgeliefert wird, siehe Bild. Sonst muss man den Original Stecker abschneiden, sowas mag ich gar nicht. Lieber den Chinaman nochmal danach fragen ! Zudem sind die alle der Meinung das man die Androidnavis nicht anschließen kann wenn ein Werksnavi drin ist, ich musste meinem Verkäufer versichern das ich mich nachher nicht beschwere wenn es nicht passt ;).
      IMG_E7760.JPG

      Die Androidnavi Kabelbäume sind alle dafür gedacht an die Stecker eines Werksradios ohne Navi angeschlossen zu werden. Wenn man die Belegung vergleicht, sieht man was geändert werden muss, der größte Trick ist die Pins aus dem Stecker unbeschädigt heraus zu bekommen damit man sie an der richtigen stelle wieder einsetzten kann. Ich habe dafür dieses Ding zum Simkarten tauschen von einem Iphone und einen Nagel den ich noch extra dünn geschliffen habe benutzt ... Am besten mal googeln da sieht man wie solche Stecker innen aussehen, mann muss eben die Wiederhacken eindrücken um sie herausziehen zu können, ist schwer zu beschreiben :). Es gibt dafür auch Werkzeugsets für Paar €... natürlich bei meinem Lieblingsfreund Ali ;)
      61ON6t25WUL._SL1110_ (Klein).jpg

      Der Rest wird einfach neu Verlötet, viele Stecker werden gar nicht benötigt, siehe Vergleich Original Kabelbaum und was ich daraus gemacht habe.
      IMG_8074 (Custom).JPG

      Der größte Unterschied ist der Stromanschluss, das Werksnavi hat 2 Pins mit +24V und der ACC (Zündung +) sitzt auf einem anderen Pin !
      Die Antenne(n) können weiter genutzt werden, mit den genannten Begriffen kann man sich die entsprechenden Adapter suchen.

      USB Anschluss Mittelkonsole geht auch, um das Original Kabel nicht zu zerhacken habe ich mir einen Adapter aus einem Aux-Kabel für einen Peugot und einem USB Male to Male Kabel gebaut, Achtung das USB Kabel auftrennen und +/- sowie a/b untereinander tauschen sonst klappt es nicht. Ich habe leider kein Kabel mit dem Stecker und einem USB Male Stecker gefunden sonst könnte man sich das sparen ... Oder malötet direkt einen USB Male an das Kabel, aber immer an die Belegung denken ....
      IMG_8059 (Groß).JPG

      Lenkradfernbedienung ist kein Problem, im Lenkrad ist ein Widerstandsnetzwerk verbaut ( 2 Drähte) kein Canbus kein nix ! man braucht keinerlei Adapter ! das geht mit jedem Chinanavi, allerdings war bei meinem der richtige Anschluss am Androidradio gar nicht dokumentiert! Aber es war ein kleiner Aufkleber "Remote" am richtigen Stecker deshalb hab ich es dann raus bekommen, Try and Error, es kann eigentlich nix kaputtgehen da eben nur die Widerstandswerte abgefragt werden, nur keine externe Spannung auf die Anschlüsse geben !!
      IMG_7827.PNG

      Original Rückfahrkamera wird mit 6v betrieben ! Es gibt kleine DC-DC Stepdown Platinen, Eingangsspannung an +/- an "in" anschließen den "out" an die Spannungsversorgung für die Kamera anschließen. Platine vorher unter Spannung auf 6v einstellen ( Messgerät). Es ist egal ob man beim einstellen 12 oder 9V Eingang anlegt, wenn man den Ausgang auf 6v eingestellt hat kommt danach bei jeder Eingangspannung 6v raus ( sofern Eingang größer 7v ).
      61KB12fqYPL._SL1001_.jpg


      Also technisches Verständnis wird vorausgesetzt, ansonsten ist es kein Hexenwerk. :D

      Ein Wort zum Abschluss, fanatische Radio Höhrer sollten sich diesen Austausch 2 mal überlegen, ich habe noch kein China Navi erlebt das die gleiche Empfangsqualität wie ein Werksradio hat!

      So ich hoff es hat jemand was davon und spart sich etwas Recherche.

      Grüße Joe
    • Hallo,

      super :thumbsup:

      auch wenn ich es nicht mehr benötige, da ich schon vor Jahren umgebaut habe und auch vieles ganz anders gelöst habe,

      ein DANKE für deine Arbeit und die Zusammenstellung mit Bildern

      Gruss Rudi C
      DeluxeWeissMetallic, Navi-Paket ausgebaut, LED-Fussraumbeleuchtung - drei Varianten schaltbar , Schmutzfänger vorne/hinten, PDC vorne, FSR14,
      Soundsystem 1500 WRMS, HU=S100, HT=A25.g, TMT=A165.g, SUB=SQX12, 4K=XL150c4, 1K=SPL1800c1 (Witson S100 Navi, AndrianAudio, Gladen)

      Digitales GasPedal [IMG:https://images.spritmonitor.de/647101_5.png]
    • Hallo Leute

      Mein Autoradio/Navi BJ2018 zeigt bei einen einzigen Kontakt immer nur "No Name No Name" an
      Der Kontakt wird im Telefonbuch auch am Navi richtig angezeigt, sobald ich anrufe oder angerufen werde steht "No Name" im Display.
      Ich habe schon versucht den Kontakt zu löschen und neu einzugeben, jedoch ohne Erfolg.
      Das Handy ist ein Samsung A50 und verbindet sich ohne Probleme und es hat früher funktioniert.
      Vielleicht hatte schon jemand ein solches Problem.
      :thumbsup: :thumbsup: :thumbsup:
      <a href="http://www.spritmonitor.de/de/detailansicht/945350.html" target="_blank"> <img src="http://images.spritmonitor.de/945350_3.png" alt="Spritmonitor.de" border="0"> </a>


    • Ich habe beim Navi oft das Problem, dass die aktuelle Position auf der Karte etwas versetzt angezeigt wird. Ich fahre dann irgendwo neben der eigentlichen Straße im Niemandsland. Das ist oft nach dem Losfahren oder nach Tunneln und es dauert dann unterschiedlich lange manchmal auch 10min Fahrt bis er dann irgendwann wieder an die richtige Position springt.

      Habt ihr sowas auch? Ist das "normal" dass es manchmal 10min dauert bis die Position wieder stimmt?

      Ich hatte aufgrund von schlechtem Radioempfang den Antennenfuss getauscht bekommen aber an dem Problem hat sich nicht viel verbessert was ich eigentlich gehofft hatte.
    • Moin,

      es kommt halt darauf an, wie die Empfangsbedingungen sind. Bei dicken Wolken, Bäumen oder Häusern, die den direkten blick auf die Satelliten verhindern, tun sich die Systeme schwerer.
      Der Fahrbetrieb macht die Lage nicht besser, weil ständig Satelliten aus dem Sichtbereich verschwinden, andere hinzu kommen. Zudem verschieben sich die Winkel ständig, auf denen die Berechnung des Standortes beruht.
      Fazit: Was im Stand oft nur wenige Sekunden dauert, kann sich unterwegs ganz schön ziehen. Aber es hat ja i.d.R. keine negativen Auswirkungen.

      Gruß
      Pitt
      Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.
    • Ich fahre jeden Tag die selbe Strecke und komischerweise gibt es manchmal keinerlei Probleme und manchmal fahre ich recht lange - teilweise 15, 20 min - wo das Navi komplett versetzt oder sehr selten auch mal ganz wo anders anzeigt. Ich kann auch keinen Zusammenhang zu bestimmten Wetterbedingungen erkennen z.B. das es bei schlechtem Wetter schlechter geht als bei Sonnenschein.

      Das ist schon ein Problem, denn wenn ich auf das Navi wirklich mal angewiesen bin dann nützt mir das im Zweifel nichts wenn ich 20min warten muss bis ich navigieren kann und mit dem Versatz kommt man in der Stadt dann nicht klar.

      Ich kann mich auch nicht erinnern, dass ich zu Anfang schon diese Probleme hatte. Klar das es manchmal kurz braucht die Position zu bestimmen aber das man richtig lange versetzt angezeigt wird nicht.

      Wenn die Position dann nach einiger Zeit an die richtige Stelle springt passt es in der Regel auch und wird dann weiter sehr genau angezeigt.

      Navi Neustarten bringt manchmal etwas aber mindestens genauso oft wird dann auch wieder gleich versetzt angezeigt.
    • Moin,

      viele Situationen für Dich identisch aussehen, aber es gibt diverse Faktoren, die viel Einfluss haben, ohne dass Du sie einschätzen kannst. Bedenke immer: Die Sendeleistung der Satelliten ist extrem klein, es kommt also sehr wenig auf dem Boden an.
      Der wichtigste Faktor ist sicher die Position der Satelliten. Denn die bewegen sich nicht, wie etwa die TV-Pendants, auf geostationären Bahnen. Somit sieht man immer wieder andere in anderen Positionen und so verdeckt ein Haus mal den theoretisch sichtbaren vierten, mal ist er zu sehen.
      Hinzu kommen Dinge wie Sonnenaktivtät, Luftfeuchtigkit, Temperaturen etc..
      Wichtig ist, dass die Antenne einwandfrei arbeitet und alle Kabel und Übergangsstellen optimal sind.

      Kannst Du in Deinem Gerät die Zahl der gerade empfangenen Satelliten anzeigen lassen?
      Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.
    • Radio schaltet bei Naviansage nicht stumm

      Moin,

      seit 1 Woche bin ich stolzer Besitzer eines 4 jahre alten Cee'd sw 1.6 crdi *klatschen*
      Ich habe mal eine Frage zum Navigationssystem: wenn ich Radio höre und eine Naviansage kommt wird der
      Radioton nicht leiser - Radio und Navi sind gleichzeitig und gleichlaut zu hören ?(
      Ist das normal ? Einstellungen habe ich nur für die Grundlautstärke für Radio oder Navi gefunden.
      Bei Systemen anderer Hersteller wird der Radioton stummgeschaltet wenn eine Naviansage kommt.