Problem mit AEB (autonomes Frontalkollisionswarnsystem)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Neue Mitglieder

    • Neu

      Der Radsensor (wahrscheinlich der ABS-Sensor(en)) ermittelt nur die gefahrene Geschwindigkeit. Es muss noch zusätzlich andere Radar- und oder Ultraschall- und oder optische Systeme (Video- Infrarot-) -Systeme und Sensoren geben, die andere Objekte, deren Entfernung und Geschwindigkeit (und eventuell Bewegungsmuster [Stichwort "Fußgängererkennung"]) erkennen und die Daten an den Computer senden.
    • Neu

      Der Radarsensor ist nur ein Teil des autonomen Notbremssystems. Der zweite wichtige Teil ist die Kamera hinter der Windschutzscheibe!

      Bedienungsanleitung Optima SW schrieb:

      Der Abstand zum vorausfahrenden Fahrzeug bzw. zu einem Fußgänger wird durch die Sensoren (d. h. Radar und Kamera) erkannt und der Fahrer gegebenenfalls auf das Unfallrisiko durch Aktivierung einer Warnmeldung oder der Warnalarme hingewiesen.
      Optima SW GT-Line, 1,7 Diesel, DCT
    • Neu

      zur Frage 1: Ja, Sonderausstattung, kostet 800 € extra, schade ums Geld

      Zu den nächsten Beiträgen, abkleben bzw. verdecken der Sensoren hat den Sinn, wie ich ja schon vorher 2 Mal erwähnte, das System zu einer Fehlermeldung zu bringen, wie es im Bordbuch zB bei verdreckten Sensoren beschrieben worden ist. Keine Fehlermeldung. Ich schließe daher auf mögliche Nichtfunktion des Radarsensors in der Stoßstange. Das Kontrollsystem muss das, wie sogar im Bordbuch beschrieben, nicht erkennen.
      Was mich aber stört, kann die ganze Prüferei wohl nicht meine Aufgabe, sondern die des ausliefernden Händlers sein.
    • Neu

      luki schrieb:

      ... abkleben bzw. verdecken der Sensoren hat den Sinn, wie ich ja schon vorher 2 Mal erwähnte, das System zu einer Fehlermeldung zu bringen, wie es im Bordbuch zB bei verdreckten Sensoren beschrieben worden ist. Keine Fehlermeldung
      Die Fehlermeldung kann aber erst kommen wenn die Sensoren NACH Fahrtantritt (nach dem POST-Test) verdreckt werden ;)

      Also probiere mal bitte folgendes:

      1) Sensoren frei lassen
      2) Zündung an
      3) Motor an
      4) mal über kurz Beschleunigen und ein paar Meter Fahren (über 10 Km/h oder wo auch immer die Grenze des Herstellers liegt)
      5) anhalten (Gang raus, Handbremse anziehen, Motor ANLASSEN!)
      6) Sensoren Abkleben
      7) Test mit großen Pappkartons
    • Neu

      Der Post Test ist ja dazu da, zu prüfen ob alles in Ordnung ist, müsste also verdeckte Sensoren erkennen, da sie ja dann keine Funktion haben.
      Pappschachteltest ist mit abdecken Sensoren sinnlos, da ja dann auch ein ansich funktionierendes System nicht arbeitet.
      Danke für deine Beitrag mit Grüßen aus Österreich
    • Neu

      der_ray schrieb:

      Hierbei werden alle Komponenten des Systems auf Funktion überprüft und das dabei sollte das System auch die IST-Werte (z.B. die "Sichtweite") abchecken und als "Soll-Wert" abspeichern.
      Demnach müsste man den Versuchsaufbau anpassen: Einschalten = Selbsttest, losfahren, anhalten (Motor laufen lassen), Sensoren abkleben, auf die Pappe zufahren. Damit hätte man theoretisch die alltägliche Situation, dass der Sensor während der Fahrt z.B. verschmutzt, simuliert.


      der_ray schrieb:

      Abgesehen davon, wo vor soll dich das System warnen, wenn die "Sensoren" Blind gemacht wurden durch das Abkleben, da bekommt das System doch eh nichts mehr mit!
      Er wollte nur den Selbsttest testen. In die Pappe ist er sicherlich mit offenen Sensoren gefahren.
    • Neu

      Liebe Leute, natürlich bin ich mit nicht abgeklebten Sensor auf die große Pappschachtel mit zumindest 20 km hingefahren und hab sie dann auch gerammt, keine Reaktion. Ob die Schachtel groß genug war, weiß ich nicht, kann sein oder auch nicht. Bin mir aber inzwischen immer sicherer, dass das System nicht funktioniert, den es hat unter den verschiedensten Bedingungen keinen Mucks von sich gegeben und der positive Selbsttest ist nicht aussagekräftig.
      Außerdem würde ich Kia raten etwas vernünftiges einzubauen, damit man weiß ob das System wirklich arbeitet. Schließlich sollte es im Notfall zuverlässig funktionieren und man sich darauf verlassen können..
      Natürlich werde ich die Sache energisch weiter verfolgen und wenn nötig meinen Rechtsbeistand einschalten.
    • Neu

      Lieber Luki,

      sei aber bitte auch so freundlich und gib uns dann auch mal ein paar Infos, was aus der Sache geworden ist.
      Das Ergebnis ist bestimmt nützlich für Leute die sich den AEB eventuell auch irgendwann mal mit dazu Kaufen wollen.

      PS: Es gibt leider zu viele Menschen die sich in diversen Foren anmelden, eine Frage stellen und den ungelösten Thread einfach im Forum belassen obwohl sie die Antwort/Lösung seit Jahren kennen.